MateriaClientAdapterLoadGraph Method (Asset)

Loads the graph corresponding to the specified uri and retrieves it's GUID

Namespace:  Tekla.Structures.TeklaStructuresInternal.MateriaClient
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public Task<IGraph> LoadGraph(
	Asset asset
)

Parameters

asset
Type: Tekla.Structures.TeklaStructuresInternal.MateriaClientAsset

Return Value

Type: TaskIGraph
An IGraph instance representing the loaded graph, or null if the graph loading didn't succeed.

Implements

IMateriaClientAdapterLoadGraph(Asset)
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next