BaseComponentGetAttribute Method (String, Int32)

Retrieves the attribute with the given name.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public bool GetAttribute(
	string AttrName,
	ref int Value
)

Parameters

AttrName
Type: SystemString
The name of the attribute.
Value
Type: SystemInt32
An integer for the return value.

Return Value

Type: Boolean
True if successful.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next