PickerInputPointsWithinAView Class

The PickerInputPointsWithinAView class is the base class of PickerInput instances that represent a pick of one or more points in a view.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public abstract class PickerInputPointsWithinAView : PickerInputWithinAView

The PickerInputPointsWithinAView type exposes the following members.

Constructors
  NameDescription
Public methodPickerInputPointsWithinAView
Creates a new PickerInputPointsWithinAView instance representing N points selected in a view.
Top
Properties
  NameDescription
Top
Methods
  NameDescription
Public methodIsEqual
Compares the current object with an object of the same type.
(Overrides PickerInputWithinAViewIsEqual(Object).)
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next