PointPlacing Class

The PointPlacing class defines a placing where the object is placed at one point (the insertion point) without any additional placing options.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public class PointPlacing : PlacingBase

The PointPlacing type exposes the following members.

Constructors
  NameDescription
Public methodPointPlacing
Creates a new point placing instance. The value used for the placing is the parent object's insertion point in this case.
Top
Methods
  NameDescription
Public methodIsEqual
Compares the current object with an object of the same type.
(Overrides PlacingBaseIsEqual(Object).)
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next