PointAreEqual Method

Compares two points and tells whether they are equal.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public static bool AreEqual(
	Point Point1,
	Point Point2
)

Parameters

Point1
Type: Tekla.Structures.Geometry3dPoint
The first point to be compared.
Point2
Type: Tekla.Structures.Geometry3dPoint
The second point to be compared.

Return Value

Type: Boolean
True if the points are equal, false otherwise.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next