AABBIsInside Method (Point)

Checks if the given point is inside the current axis-aligned 3d bounding box.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public bool IsInside(
	Point Point
)

Parameters

Point
Type: Tekla.Structures.Geometry3dPoint
The point to be checked.

Return Value

Type: Boolean
True if the point is inside the current axis-aligned 3d bounding box.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next