String  Conversion (String to String)

Converts from Datatype.String to string.

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.3
Syntax
public static implicit operator string (
	String From
)

Parameters

From
Type: Tekla.Structures.DatatypeString
The value to be converted.

Return Value

Type: String
The converted string value.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next