PartGetSolid Method (SolidSolidCreationTypeEnum)

Returns the solid of the part.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public Solid GetSolid(
	SolidSolidCreationTypeEnum solidCreationType
)

Parameters

solidCreationType
Type: Tekla.Structures.ModelSolidSolidCreationTypeEnum
The type to be used in solid creation.

Return Value

Type: Solid
The solid of the part.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next