EnvironmentFilesGetAttributeFile Method (String)

Gets a file info representing the first match in the standard property file directories.

Namespace:  Tekla.Structures.Dialog.UIControls
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2023.0.3
Syntax
public static FileInfo GetAttributeFile(
	string fileName
)

Parameters

fileName
Type: SystemString
The name of the file including the file extension.

Return Value

Type: FileInfo
A file info for the first match in the directory list. Null if no match was found.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next