GraphicObjectHatchAttributes Class

The GraphicObjectHatchAttributes class contains hatch attributes for graphic object hatches.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public sealed class GraphicObjectHatchAttributes : HatchAttributes

The GraphicObjectHatchAttributes type exposes the following members.

Properties
  NameDescription
Public propertyOffsetX
The offset from the origin in the X-direction.
Public propertyOffsetY
The offset from the origin in the Y-direction.
Top
Methods
  NameDescription
Public methodIsEqual
Compares the current object with an object of the same type.
(Overrides GenericAttributesBaseIsEqual(Object).)
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next