DatabaseObjectGetIntegerUserProperties Method (DictionaryString, Int32)

Retrieves all integer user properties for the object with the given list of names.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public bool GetIntegerUserProperties(
	out Dictionary<string, int> values
)

Parameters

values
Type: System.Collections.GenericDictionaryString, Int32
Dictionary of name/value pairs that contain the values of the found user properties with the given names.

Return Value

Type: Boolean
True if the request succeeded (the returned values can still be empty if no UserProperties were found).
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next