PickerPickPoints Method (PickerPickPointEnum, String)

Queries the user to pick points from the model with the given prompt and reference to another point.

Namespace:  Tekla.Structures.Model.UI
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public ArrayList PickPoints(
	PickerPickPointEnum Enum,
	string Prompt
)

Parameters

Enum
Type: Tekla.Structures.Model.UIPickerPickPointEnum
Indicates how many points the user must pick.
Prompt
Type: SystemString
The string to display as user guidance.

Return Value

Type: ArrayList
A list of points the user picked.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next