ControlCircleControlCircleColorEnum Enumeration

The different circle colors.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public enum ControlCircleColorEnum
Members
  Member nameValueDescription
YELLOW_RED-1 The yellow/red color.
BLACK0 The black color.
WHITE1 The white color.
RED2 The red color.
GREEN3 The green color.
BLUE4 The blue color.
CYAN5 The cyan color.
YELLOW6 The yellow color.
MAGENTA7 The magenta color.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next