DimensionSetBaseAttributesCombinedDimensionAttributes Class

The CombinedDimensionAttributes class handles attributes related to the combination of identical parts of dimensions.
Inheritance Hierarchy
SystemObject
  Tekla.Structures.DrawingGenericAttributesBase
    Tekla.Structures.DrawingDimensionSetBaseAttributesCombinedDimensionAttributes

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public sealed class CombinedDimensionAttributes : GenericAttributesBase

The DimensionSetBaseAttributesCombinedDimensionAttributes type exposes the following members.

Constructors
Properties
  NameDescription
Public propertyFormat
The combined dimension format.
Public propertyMinimumNumberToCombine
The minimum number of dimensions to be combined.
Top
Methods
  NameDescription
Public methodIsEqual
Compares the current object with an object of the same type.
(Overrides GenericAttributesBaseIsEqual(Object).)
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next