PolycurveGeometryBuilderAppendTangentArc Method

Appends an arc tangent to the last curve of the curve list.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public PolycurveGeometryBuilder AppendTangentArc(
	Point endPoint
)

Parameters

endPoint
Type: Tekla.Structures.Geometry3dPoint
End point of the arc

Return Value

Type: PolycurveGeometryBuilder
The builder itself
Remarks
This function requires that there is at least one curve in the polycurve
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next