AssemblyFilterExpressionsCustomNumber Class

The CustomNumber class represents a custom numeric filter expression.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Filtering.Categories
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public class CustomNumber : NumericFilterExpression

The AssemblyFilterExpressionsCustomNumber type exposes the following members.

Constructors
  NameDescription
Public methodAssemblyFilterExpressionsCustomNumber
Initializes a new instance of the CustomNumber class.
Top
Methods
  NameDescription
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next