RebarItemSelect Method (String, String)

Selects the rebar item in the rebar database.

Namespace:  Tekla.Structures.Catalogs
Assembly:  Tekla.Structures.Catalogs (in Tekla.Structures.Catalogs.dll) Version: 2023.0.3
Syntax
public bool Select(
	string Grade,
	string Size
)

Parameters

Grade
Type: SystemString
The grade of the rebar item to select.
Size
Type: SystemString
The size of the rebar item to select.

Return Value

Type: Boolean
True on success.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next