DateTimeOperatorType Enumeration

The DateTime operator type defines the operators between two DateTime filter expressions.

Namespace:  Tekla.Structures.Filtering
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public enum DateTimeOperatorType
Members
  Member nameValueDescription
IS_EQUAL1 The "is equal" operator.
IS_NOT_EQUAL2 The "is not equal" operator.
EARLIER_THAN15 The "earlier than" operator.
EARLIER_OR_EQUAL16 The "earlier or equal" operator.
LATER_THAN17 The "later than" operator.
LATER_OR_EQUEL18 The "later or equal" operator.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next