CurvedDimensionSetOrthogonalCurvedDimensionSetOrthogonalAttributes Class

The CurvedDimensionSetOrthogonalAttributes class contains the attributes for managing all the attributes of the curved dimension with orthogonal reference lines.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public sealed class CurvedDimensionSetOrthogonalAttributes : CurvedDimensionSetBaseCurvedDimensionSetBaseAttributes

The CurvedDimensionSetOrthogonalCurvedDimensionSetOrthogonalAttributes type exposes the following members.

Constructors
Properties
  NameDescription
Top
Methods
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next