PolygonWeldGetLogicalWeld Method

Gets the logical weld where the weld belongs. Returns false if the weld does not belong to any logical weld.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public bool GetLogicalWeld(
	ref LogicalWeld LogicalWeld
)

Parameters

LogicalWeld
Type: Tekla.Structures.ModelLogicalWeld
An initialized logical weld object.

Return Value

Type: Boolean
True if the logical weld was selected correctly; false otherwise.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next