AngleListToString Method (IEnumerableAngle, String, IFormatProvider)

Converts the given angles to a string with the given parameters in the current unit

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.3
Syntax
public static string ToString(
	IEnumerable<Angle> angleList,
	string format,
	IFormatProvider formatProvider
)

Parameters

angleList
Type: System.Collections.GenericIEnumerableAngle
List of angles to convert
format
Type: SystemString
The format string. Can be null.
formatProvider
Type: SystemIFormatProvider
The number format provider.

Return Value

Type: String
The angle as a string
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next