GenericDelegateProxyI, TWrapDelegate Delegate

Delegate for creating a wrapper for an instance of I

Namespace:  Tekla.Structures.RemotingHelper
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public delegate I WrapDelegate(
	I wrappee,
	FormWrapperFunctionality wrapperFunctionality
)

Parameters

wrappee
Type: I
Instance on I
wrapperFunctionality
Type: FormWrapperFunctionality
The wrapper functionality

Return Value

Type: I
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next