PolyBeamAddContourPoint Method

Adds a contour point to the polybeam.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public bool AddContourPoint(
	ContourPoint contourPoint
)

Parameters

contourPoint
Type: Tekla.Structures.ModelContourPoint
The contour point to be added to the polybeam.

Return Value

Type: Boolean
True on success, false if there is no more space for another contour point.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next