PluginTryGetAttribute Method (String, Int32)

Gets the value of the specified int attribute of the plug-in.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public bool TryGetAttribute(
	string FieldName,
	ref int FieldValue
)

Parameters

FieldName
Type: SystemString
The name of the attribute to get.
FieldValue
Type: SystemInt32
The value of the attribute.

Return Value

Type: Boolean
True on success.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next