TreeViewDialog Class

The TreeViewDialog class represents a "template" of a tree view dialog.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Dialog.UIControls
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2023.0.3
Syntax
public class TreeViewDialog : ApplicationFormBase

The TreeViewDialog type exposes the following members.

Constructors
  NameDescription
Public methodTreeViewDialog
Initializes a new instance of the TreeViewDialog class.
Top
Properties
  NameDescription
Top
Methods
  NameDescription
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next