OperationCombine Method (SingleRebar, SingleRebar)

Combines two single rebars into one rebar.

Namespace:  Tekla.Structures.Model.Operations
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public static SingleRebar Combine(
	SingleRebar ObjectToCombineTo,
	SingleRebar ObjectToBeCombined
)

Parameters

ObjectToCombineTo
Type: Tekla.Structures.ModelSingleRebar
The rebar to be combined to.
ObjectToBeCombined
Type: Tekla.Structures.ModelSingleRebar
The rebar which will be deleted after a successful operation.

Return Value

Type: SingleRebar
The combined single rebar on success, null on failure.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next