ReferenceModelRevision Constructor

Parameterized constructor.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public Revision(
	int referenceModelId,
	int id,
	DateTime time,
	string hash,
	string fileName,
	bool isCurrentRevision
)

Parameters

referenceModelId
Type: SystemInt32
id
Type: SystemInt32
time
Type: SystemDateTime
hash
Type: SystemString
fileName
Type: SystemString
isCurrentRevision
Type: SystemBoolean
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next