DimensionSetBaseAttributesDimensionPlacingAttributes Class

The DimensionPlacingAttributes class controls the placing of the dimension.
Inheritance Hierarchy
SystemObject
  Tekla.Structures.DrawingGenericAttributesBase
    Tekla.Structures.DrawingDimensionSetBaseAttributesDimensionPlacingAttributes

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public sealed class DimensionPlacingAttributes : GenericAttributesBase

The DimensionSetBaseAttributesDimensionPlacingAttributes type exposes the following members.

Constructors
Properties
  NameDescription
Public propertyDirection
The placing direction.
Public propertyDistance
The placing distance attributes.
Public propertyPlacing
The placing type.
Top
Methods
  NameDescription
Public methodIsEqual
Compares the current object with an object of the same type.
(Overrides GenericAttributesBaseIsEqual(Object).)
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next