MeshAddPoint Method

Adds a new point in the mesh.

Namespace:  Tekla.Structures.Model.UI
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public int AddPoint(
	Point Point
)

Parameters

Point
Type: Tekla.Structures.Geometry3dPoint
The point to be added, must not be null.

Return Value

Type: Int32
The index of the added point.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next