PointListAdd Method

Adds a new point to the end of the point list.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public int Add(
	Point value
)

Parameters

value
Type: Tekla.Structures.Geometry3dPoint
The point to be added to the list.

Return Value

Type: Int32
The index where the point was added.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next