PlacingTypesAlongLinePlacing Method

The object is located and moved along a line defined by two points.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public static PlacingBase AlongLinePlacing(
	Point StartPoint,
	Point EndPoint
)

Parameters

StartPoint
Type: Tekla.Structures.Geometry3dPoint
The first point of the line.
EndPoint
Type: Tekla.Structures.Geometry3dPoint
The second point of the line.

Return Value

Type: PlacingBase
A new along line placing instance.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next