InputDefinitionFactoryCreateInputDefinition Method (TuplePoint, ViewBase)

Creates a single-point input definition.

Namespace:  Tekla.Structures.Drawing.Tools
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public static DrawingPluginBaseInputDefinition CreateInputDefinition(
	Tuple<Point, ViewBase> input
)

Parameters

input
Type: SystemTuplePoint, ViewBase
The point and the view to be used in the input.

Return Value

Type: DrawingPluginBaseInputDefinition
The input definition.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next