HierarchicObjectAddObjects Method

Associates model objects with the hierarchical object. Fails if the hierarchical definition doesn't exist in the model.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public bool AddObjects(
	ArrayList Objects
)

Parameters

Objects
Type: System.CollectionsArrayList
The model objects.

Return Value

Type: Boolean
True if successful.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next