Filter Constructor (FilterExpression)

Initializes a new instance of the Filter class.

Namespace:  Tekla.Structures.Filtering
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public Filter(
	FilterExpression FilterExpression
)

Parameters

FilterExpression
Type: Tekla.Structures.FilteringFilterExpression
The FilterExpression object to be generated.
Exceptions
ExceptionCondition
ArgumentNullExceptionThrown when a null FilterExpression is specified.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next