WeldMarkSeamVisibilityAttributes Constructor (Boolean, Boolean, Boolean, Boolean, Boolean, Boolean, Boolean, Boolean, Boolean, Boolean)

Creates a new weld seam visibility attributes instance with the given attributes.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public SeamVisibilityAttributes(
	bool showPrefix,
	bool showSize,
	bool showType,
	bool showAngle,
	bool showContour,
	bool showFinish,
	bool showLength,
	bool showPitch,
	bool showEffectiveThroat,
	bool showRootOpening
)

Parameters

showPrefix
Type: SystemBoolean
The seam prefix visibility to be used.
showSize
Type: SystemBoolean
The seam size visibility to be used.
showType
Type: SystemBoolean
The seam type visibility to be used.
showAngle
Type: SystemBoolean
The seam angle visibility to be used.
showContour
Type: SystemBoolean
The seam contour visibility to be used.
showFinish
Type: SystemBoolean
The seam finish visibility to be used.
showLength
Type: SystemBoolean
The seam length visibility to be used.
showPitch
Type: SystemBoolean
The seam pitch visibility to be used.
showEffectiveThroat
Type: SystemBoolean
The seam effective throat visibility to be used.
showRootOpening
Type: SystemBoolean
The seam root opening visibility to be used.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next