PolymeshEnumerator Class

The PolymeshEnumerator class is used to enumerate the polymesh of a pour's merged faces.
Inheritance Hierarchy
SystemObject
  Tekla.Structures.ModelPolymeshEnumerator

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public sealed class PolymeshEnumerator : IEnumerator

The PolymeshEnumerator type exposes the following members.

Properties
  NameDescription
Public propertyCurrent
Gets the current polymesh.
Top
Methods
  NameDescription
Public methodMoveNext
Moves to the next item in the enumerator.
Public methodReset
Resets the enumerator to the beginning.
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next