AnalysisDecomposedNodeLoad Class

The AnalysisDecomposedNodeLoad class contains information related to decomposed node loads.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Analysis
Assembly:  Tekla.Structures.Analysis (in Tekla.Structures.Analysis.dll) Version: 2023.0.3
Syntax
public sealed class AnalysisDecomposedNodeLoad : AnalysisDecomposedLoad

The AnalysisDecomposedNodeLoad type exposes the following members.

Constructors
  NameDescription
Public methodAnalysisDecomposedNodeLoad
Initializes a new instance of the AnalysisDecomposedNodeLoad class.
Top
Properties
  NameDescription
Public propertyF
Gets or sets the force of the analysis decomposed node load.
Public propertyM
Gets or sets the moment of the analysis decomposed node load.
Top
Methods
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next